Degraded image transformation processing in US region, Dashboard & Upload unavailability
Incident Report for ImageKit.io
Resolved
Issue has been resolved now. Our team is monitoring the traffic.
Posted Jul 05, 2024 - 20:50 IST
Investigating
US east region was unavailable from 2:45PM UTC to 3:50PM UTC. Upload and Dashboard services were unavailable. Image processing requests for US east region were redirected to EU region.
Posted Jul 05, 2024 - 20:15 IST
This incident affected: Image Transformation - US East Region, Imagekit Website & Dashboard, Fast Upload API, and Video Delivery and Processing.