Increase in error rates and response times for new, uncached images in EU region

Incident Report for ImageKit.io

Resolved

This incident has been resolved.
Posted Oct 19, 2021 - 02:50 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 02:30 IST
This incident affected: Image Transformation - EU Region.