High connection times to customer origins in Europe region

Incident Report for ImageKit.io

Resolved

This incident has been resolved.
Posted Feb 02, 2022 - 23:43 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2022 - 20:07 IST

Update

We are continuing to work on a fix for this issue.
Posted Feb 02, 2022 - 19:47 IST

Identified

It is taking longer than usual to access original images from customer origins for customers with Europe Frankfurt selected as processing region in ImageKit. Our team is working on fixing the issue.
Posted Feb 02, 2022 - 16:10 IST
This incident affected: Image Transformation - EU Region.