The incident was triggered by an AWS service disruption, specifically EC2 instance launch restrictions in the US-East (N. Virginia) region.
Posted Oct 21, 2025 - 00:14 IST
Resolved
This incident has been resolved.
Posted Oct 21, 2025 - 23:00 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 22:20 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 22:00 IST
Investigating
The response times from our image servers in US east region is currently high. The incident is being investigated. We will follow up with updates soon.
Posted Oct 20, 2025 - 21:35 IST
This incident affected: Image Transformation - US East Region.