Video processing error

Incident Report for ImageKit.io

Resolved

The incident has been resolved.
Posted Aug 27, 2025 - 14:16 IST

Monitoring

We are now monitoring the services.
Posted Aug 27, 2025 - 14:14 IST

Identified

The issue has been identified and a fixed is being deployed.
Posted Aug 27, 2025 - 14:14 IST

Investigating

We are currently investigating the issue. New video processing is giving error. Certain bulk operations like copy, move, delete etc are stalled.
Posted Aug 27, 2025 - 14:11 IST
This incident affected: Imagekit Website & Dashboard and Video Delivery and Processing.