Elevated response times in Mumbai region for fresh image transformations
Incident Report for ImageKit.io
Resolved
This incident has been resolved.
Posted Oct 14, 2023 - 21:09 IST
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2023 - 21:09 IST
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2023 - 19:51 IST
Monitoring
The request times have been stable for the last 12 hours but our team is still monitoring this issue.
Posted Oct 12, 2023 - 10:25 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2023 - 18:58 IST
This incident affected: Image Transformation - MUM Region.