Issue with dashboard login

Incident Report for ImageKit.io

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 15:56 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 12:40 IST

Investigating

We are currently investigating this issue.
Posted Jul 17, 2024 - 12:40 IST
This incident affected: Imagekit Website & Dashboard.