Degraded image transformation and upload service in Mumbai region

Incident Report for ImageKit.io

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 14:28 IST

Update

We are continuing to investigate this issue.
Posted Dec 13, 2024 - 13:50 IST

Investigating

Image Processing and Upload services were degraded for Mumai region.
Posted Dec 13, 2024 - 13:40 IST
This incident affected: Image Transformation - MUM Region and Fast Upload API.